Install SCCM ConfigMgr Current Branch update 1610

This post shows the steps to install SCCM ConfigMgr Current Branch update 1610. Microsoft announced update 1610 for System Center Configuration Manager current branch. This update is available as in console update. The update is available for sites running configuration manager current branch versions like 1511, 1602 or 1606. The SCCM 1610 update brings lots of new features and enhancements in Windows 10 and Office 365 management. There is a lot to explore in SCCM once this update is installed. To know more about update 1610 click What’s new in version 1610 of System Center Configuration Manager.

The update is released globally to all the customers. The update 1610 should be available in updates and servicing node in SCCM console. In addition there is a PowerShell script to get the update quickly in console. However if you don’t find the update in the console, run the powershell script. The update will be downloaded and post then you can install it.

Install SCCM ConfigMgr Current Branch update 1610

Launch Configuration Manager console. Click on Administration > Overview > Cloud Services > Updates and Servicing. Right click and click check for updates. If you don’t find the update, run the PowerShell script. Post running the script, the update should be visible in the console.

Install SCCM ConfigMgr Current Branch update 1610Open the dmpdownloader.log from your ConfigMgr install directory to monitor the update download.

Install SCCM ConfigMgr Current Branch update 1610Once the update 1610 is available, right click Configuration Manager 1610 update. Click Install Update Pack.

Install SCCM ConfigMgr Current Branch update 1610On the Configuration Manager Updates wizard, click Next.

Install SCCM ConfigMgr Current Branch update 1610The update 1610 comes with new features. Choose the features to enable or you could do it at later point of time. Click Next.

Install SCCM ConfigMgr Current Branch update 1610Choose Upgrade without validating and click Next.

Install SCCM ConfigMgr Current Branch update 1610Finally on the completion page click Close.

Install SCCM ConfigMgr Current Branch update 1610Open the CMUpdate.log to monitor the update process. Finally we see the configuration manager 1610 update is installed successfully.

Install SCCM ConfigMgr Current Branch update 1610Close the console and launch it again. You will see a message box which shows the update available for console. Click OK to close the console.

Install SCCM ConfigMgr Current Branch update 1610Post the console upgrade, open the Configuration Manager Console. Click on the upper left corner on the blue arrow and click About Configuration Manager. The console version is 5.00.8458.1500 and site version is 5.0.8458.1000.

Install SCCM ConfigMgr Current Branch update 1610

Related Posts
guest
15 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
PramodKasbe

Hi Prajwal,

Hope your doing well.
I have set lab environment in  my laptop. Installed SCCM and SQL 2014. I am trying to upgrade sccm version 1606 to 1610. i ran prerequisite check it passed.its been 3 days it got stuck in installing mode and  not able to rectify the issue. dmdownloder. log file i not UPDATINGH. I have uploaded log file and error screenshot of the status. Kindly help.

Capture.2PNG.PNG
Nick Soan

We have tried upgrading to 1610 and it is stuck saying installing. We have the error message –

Failed to apply update changes 0x80004005
[Failed]:Configuring SQL Server Services Broker

Any ideas?

Nie

I had the same problem as
Beau van de Pol. Has anyone had a fix?

Jyoti Sahu

Hi, I want to ask the client upgrade process. My environment was SCCM 2012 SP1 CU2 (1511) and we upgraded to 1610. Similarly we have to upgrade our client version also from 5.00.7804.1300 (1511 version) to 5.0.8458.1007 (1610 version) Queries i have: 1) can it be a direct upgrade of client version from 1511 to 1610 or its a 2 step process i.e from 1511 to 1606 and then to 1610 2) binaries for 1606 client version and 1610 client version will be different or it depends on the hotfixes that we apply as per the version I really need… Read more »

Beau van de Pol

After installing update 1610 i’m unable to PXE boot anymore. I’m getting error code 0xc0000098 (The Windows Boot Configuration Data (BCD) file from the PXE server does not contain a valid operating system entry)

SMSPXE.log shows the following:

RequestMPKeyInformation: Send() failed.
Unsuccessful in getting MP key information. 80004005.
PXE::MP_InitializeTransport failed; 0x80004005
PXE::MP_LookupDevice failed; 0x80070490
PXE Provider failed to initialize MP connection. Element not found. (Error: 80070490; Source: Windows)
RequestMPKeyInformation: Send() failed.
Unsuccessful in getting MP key information. 80004005.
PXE::MP_InitializeTransport failed; 0x80004005
PXE::MP_ReportStatus failed; 0x80070490
PXE Provider failed to process message. Element not found. (Error: 80070490; Source: Windows)

Beau van de Pol

I did, but unfortunately without success.
I’ve selected every individual boot image and updated the distribution points.
After that i’ve rebooted the WDS Service (and the entire server as well).

The SMSPXE.log shows below.
comment image
comment image

Beau van de Pol

Thanks for responding Prajwal,
I did update the boot images and updated the distribution points.
I’ve restarted the WDS service and eventually the entire server without success.
See smspxe.log output below.comment image comment image

Beau van de Pol

Yes I did.
Disabled PXE, let WDS uninstall, rebooted system, removed RemoteInstall folder, cleaned c:windowstemp, rebooted.
Re-enabled PXE, recreated boot images, I did it all.
I ended up reverting my VM to a previous snapshot and tried again.
Same story..
I’m now running stable on 1606 (5.0.8412.1000).

Nie

I had the samme problem. is there a fix?

Shimbesh Sengar

Kindly check mpcontrol.log, it happens when MP role can’t be reconfigured after upgrade. Sometime you have to reinstall BITS feature and it resolves this issue.

WHITCHY

I upgraded from 1511 to 1610 last night and experienced the same error when trying to PXE boot. I had to go through all our task sequences and update the boot image used to the new Version 10 image. I also edited the properties on all other boot images and from the Data Source tab un-ticked ‘Deploy this boot image from the PXE-enabled DP”

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More