SCCM Default Reports Missing in Console

Today one of our customer reported about the default reports missing in SCCM console. Clicking the Reports showed No items found. I had to find why the reports went missing and I will cover the solution in this post.

My initial approach to this issue was to check Monitoring > Reporting > Reports. Indeed it was empty and none of the built-in reports were visible. All I could see was No Items found.

SCCM Default Reports Missing in Console

Here is an interesting thing that happened. I tested this issue by accessing the reports on two different computers with two domain accounts with full administrator access. With one of the account, I could see all the SRS reports under Reporting. However with another account, the SCCM default reports were not visible or missing in the console.

SCCM Default Reports Missing in ConsoleSo I came to a conclusion that it might be account related issue. So I crossed checked all the rights between two accounts. Both accounts had almost same admin rights.

Next I logged in to the database server and compared the access of both accounts on database. Both accounts had same rights on the database.

After a brief discussion with the customer, I got to know they used Proxy server in their infrastructure. That gave some hint and I checked the IE setting because a proxy was in place.

If proxy is enabled, then the “bypass proxy server for local addresses” option should be enabled/checked. When I checked the LAN settings it was disabled.

What is bypass proxy server for local addresses

A proxy server is an intermediate server that sits between your computer and the rest of the internet. Many corporate networks use proxies both for network protection and to cache often-used content. You can read more about it here.

To enable bypass proxy server for local addresses, type Inetcpl.cpl in run window, hit enter. This opens the Internet Properties window.

Click Connections tab and then click LAN Settings.

SCCM Default Reports Missing in ConsoleI could see bypass proxy server for local addresses option was not checked. I checked the option.

After making the above changes, I closed the SCCM console and reopened it. All the reports were now visible under Monitoring > Reporting > Reports. I hope this post helps.

Related Posts
guest
2 Comments
Newest
Oldest Most Voted
Inline Feedbacks
View all comments
Mirko Soehnchen

Hello, same problem on our site, we are using a proxy in our environment, but there is no configuration on the clients or servers. We use the autodetect setting in internet options.
I have tried to set our proxy server manually to bypass, but it does not change anything. Do you have any ideas?

Renold Robin

HI I have same issue but we dont have any proxy server to bypass. Please assist on this issue.

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More